CSI Trial Licenses Temporarily Unavailable
Incident Report for Computers and Structures, Inc.
Resolved
This incident has been resolved. CSI trial licenses are available for use again. Users with trial licenses should try running the CSI product again.
Posted Jul 25, 2022 - 16:44 PDT
Investigating
CSI Trial licenses are temporarily unavailable. Users using CSI products with trial licenses will not be able access the software at this time.
Posted Jul 25, 2022 - 12:34 PDT
This incident affected: LICENSING | Trial.