Activation and deactivation for standalone and network licenses is currently unavailable. We continue to work with our third party vendor to identify the issue and find a solution. Licenses already activated will continue to run.
Posted Mar 06, 2026 - 14:44 PST
Investigating
Activation and deactivation for standalone and network licenses is currently unavailable. We are investigating the issue. Licenses that are already activated will continue to run.
Posted Mar 02, 2026 - 13:15 PST
This incident affects: LICENSING | On-Prem (Standalone or Network).