Cloud Sign-in Licensing and Customer Center Down

Incident Report for Computers and Structures, Inc.

Postmortem

A fault in Oracle Cloud Infrastructure resulted in the performance degradation of the Cloud Sign-in Licensing service.

Oracle has stated that they are implementing process and monitoring improvements to prevent or mitigate any similar occurrence in the future.

We apologize for any inconvenience due to this issue.

Posted Mar 04, 2026 - 06:33 PST

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 09:59 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 09:38 PST

Identified

The issue has been identified and is related to a cloud infrastructure outage.

CSI software using Cloud Sign-in Licensing should now work.
Posted Mar 02, 2026 - 06:48 PST

Investigating

Cloud Sign-in Licensing and the CSI Customer Center are down. We are investigating the issue.
Posted Mar 02, 2026 - 04:33 PST
This incident affected: LICENSING | Cloud Sign-in, LICENSING | Trial, and WEBSITE | Customer Center.