Service Disruption affecting Cloud Sign-in Licenses, CSI Website and CSI Customer Center
Incident Report for Computers and Structures, Inc.
Resolved
Issue has been resolved.
Posted Jan 30, 2024 - 09:13 PST
Identified
Cloud Sign-in licenses, the CSI website and CSI Customer Center are experience service disruptions. This may not affect all users.
This is due to an outage of the host infrastructure.
Posted Jan 30, 2024 - 08:30 PST
This incident affected: LICENSING | Cloud Sign-in, LICENSING | Trial, and WEBSITE | Customer Center.