SERVICE DISRUPTION: Cloud License Monitor
Incident Report for Computers and Structures, Inc.
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 21:30 PDT
Update
The issue has now been resolved and the Cloud License Monitor is fully operational.
Posted Jun 14, 2024 - 21:30 PDT
Identified
The Cloud License Monitor for Cloud Sign-in Licensing is currently not working due to a related infrastructure outage. We are actively working on restoring the functionality.
Posted Jun 14, 2024 - 09:02 PDT
This incident affected: LICENSING | Cloud Sign-in.